PhishER - US Console Issues
Incident Report for KnowBe4
Postmortem

On Wednesday, 9/1/2021, from approximately 6:30 a.m. until 11:42 a.m. (ET), users were experiencing issues with the PhishER console.

This incident was caused by an unexpected increase in traffic that caused messages to not show in users’ inboxes. Once traffic returned to normal, PhishER was able to return to normal performance by 11:42 a.m. (ET).

To prevent this type of issue in the future, we have improved the internal service to allow for more traffic.

No data loss occurred as a result of this issue.

Posted Sep 10, 2021 - 17:03 EDT

Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 11:42 EDT
Monitoring
We’ve implemented a fix for the console issues and we’re monitoring the results to make sure no further issues occur.
Posted Sep 01, 2021 - 11:08 EDT
Investigating
We have received reports that some users in the US region are experiencing issues with their PhishER consoles. We are investigating this issue and will update this page when we have more information.
Posted Sep 01, 2021 - 10:08 EDT
This incident affected: PhishER (Console).