Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

KCM Platform Maintenance
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 21:21 EDT
Investigating
In response to the significant growth of KCM, we will be upgrading the architecture of your platform on July 17, 2019, from 6 - 11 PM EDT. KCM GRC will be unavailable during this time.
Posted Jul 17, 2019 - 18:07 EDT
This incident affected: KCM.