PhishER - Console Issues
Incident Report for KnowBe4
Postmortem

On Monday, 11/15/2021, from approximately 12:39 p.m. until 1:23 p.m. (ET), some users experienced issues with PhishER.

These issues were caused by an update that led to an internal connection failure. Once the connection was restored, PhishER returned to normal performance by 11/15/2021 at 1:23 p.m. (ET).

To prevent this type of issue in the future, similar updates will now follow new rules to avoid connection failures.

No data loss occurred as a result of this issue.

Posted Nov 29, 2021 - 16:50 UTC

Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 19:20 UTC
Monitoring
We’ve implemented a fix for the console issues and we’re monitoring the results to make sure no further issues occur.
Posted Nov 15, 2021 - 18:23 UTC
Update
We have received reports that users are experiencing issues with their PhishER consoles. We are investigating this issue and will update this page when we have more information.
Posted Nov 15, 2021 - 17:53 UTC
Investigating
We have received reports that [[INSERT ISSUE HERE]]. We are investigating this issue and will update this page when we have more information.
Posted Nov 15, 2021 - 17:51 UTC
This incident affected: PhishER (Console).