Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

Intermittent Errors - training.knowbe4.com
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 11:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2019 - 09:47 EDT
Investigating
We are currently investigating high error rates in the US KMSAT Console.
Posted Oct 28, 2019 - 09:36 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).