KMSAT - Training Campaign Issues
Incident Report for KnowBe4
Postmortem

On Monday, 5/17/2021, from approximately 3:00 p.m. until 6:00 p.m. (ET), some users were experiencing issues with creating or updating training campaigns, Smart Groups, and policies in their KMSAT consoles.

This incident was caused by an update that changed the behavior of certain backend processes. After modifying the backend processes to work with the update, KMSAT was able to return to normal performance by 6:00 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow.

No data loss occurred as a result of this issue.

Posted May 21, 2021 - 10:28 EDT

Resolved
This incident has been resolved.
Posted May 17, 2021 - 17:47 EDT
Monitoring
We’ve implemented a fix for the training campaign issues and we’re monitoring the results to make sure no further issues occur.
Posted May 17, 2021 - 17:18 EDT
Investigating
We have received reports that users are unable to create or update training campaigns that use notifications and Smart Groups. We are investigating this issue and will update this page when we have more information.
Posted May 17, 2021 - 16:09 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Console).