KSAT - Training and Modstore Not Loading

Incident Report for KnowBe4

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 17:21 UTC

Identified

We've identified the cause of Training and the Modstore not loading and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Oct 10, 2025 - 15:48 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Training).