KMSAT - MSP/Reseller/Multi-Account Issues with Account Tab
Incident Report for KnowBe4
Postmortem

On Tuesday, 03/26/2024, from approximately 3:00 p.m. until 5:30 p.m. (UTC), some partner admins experienced issues with searching from the Account tab in their KnowBe4 console.
This incident was caused when the system was missing code to allow access permissions for partner admins, and the system defaulted to limited permissions. Once we updated the system to allow access for partner admins who were given permissions, the KnowBe4 console was able to return to normal performance by 5:30 p.m. (UTC).
No data loss occurred as a result of this issue.

Posted May 02, 2024 - 13:55 UTC

Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 21:38 UTC
Identified
We've identified the cause of the issue that some partners are having with the Accounts tab on their KnowBe4 console. We are working on implementing a fix, and we'll continue to post on our status page with any new information or updates.
Posted Mar 26, 2024 - 20:57 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).